Symantec endpoint manager not automaticly updating


When I click it, it comes up with a box telling me to turn Norton or Windows firewall on like in my previous post. I turned fast start up on and rebooted and didn't get the notification come up.It then brings up another box saying that both Norton and Windows firewall are off and then it quickly corrects it's self and says Norton is on. I'm going to try and turn fast start up back on and see if that makes a difference. I'm not sure how long I will keep fast start up on because I encountered a bunch of problems with Norton while using it.I'm just wondering if this was anything to do with me turning off the fast boot up within Windows or if it's time to do a fresh reinstall of Norton Any information will be greatly appreciated! Could you please check if both your Norton 360 and Windows Defender is Active as mentioned in the above thread? Thank you for the link to the other thread you sent me I've had a little look over it and I then checked the status of the Windows firewall by going through control panel.And when I click on Windows firewall it says 'These settings are being managed by vender application Norton 360'.Might have something to do with this: "Microsoft has made some bold promises about improvements to security in Windows 10.Chris Hallum, a senior product marketing manager for Microsoft, said in an interview that because of all the security enhancements in Windows 10, consumers and businesses won’t have to install additional security software to protect their machines. Windows 10 will automatically disable Windows Defender if you install another anti-malware program.I first installed Norton 360 version 21.something from comcast which of course was buggy and not compatible but it did disable windows defender properly.



It is apparent to me that before upgrading to Windows 10 that NS/NIS should removed from the the PC first and then reinstalled after a successful upgrade of the operating system (which was my original plan, but thanks to Microsoft downloading the Windows 10 upgrade as an important update, not an optional update, when I was trying to update Windows 8.1 with a different update I accidentally started the upgrade to 10).I really don't want to run two virus programs at the same time. I can confirm that I have this issue to on both of my windows 10 computers.The curious thing was that an older version of norton disabled windows defender properly.After this, I shut down the computer (NOT restart).

Upon cold booting, windows defender was disabled like it should be and norton worked fine.

I won't be upgrading any of my other Windows 8.1 PCs to 10 anytime soon.